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BAB 3 

METODE PENELITIAN 

 

3.1 Lokasi Penelitian 

Lokasi penelitian ini terletak di Kabupaten Tuban, Jawa Timur. 

Terletak pada koordinat 111°30'-112°35' Bujur Timur dan 6°40'-7°14' 

Lintang Selatan, dengan luas wilayah sebesar 1.904,70 km² dan panjang 

pantai mencapai 65 km. 

 

     Gambar 3. 1 Lokasi Penelitian 

Batas administrasi Kabupaten Tuban sebagai berikut: 

Utara : Laut Jawa.  

Timur : Kabupaten Lamongan. 

Selatan : Kabupaten Bojonegoro. 

Barat : Kabupaten Rembang. 

 

3.2 Alat dan Bahan Penelitian 

Berikut adalah alat dan bahan yang digunakan penelitian, antara lain 

perangkat keras (hardware), satu buah Laptop Asus Vivobook dan 

Handphone digunakan untuk validasi lapangan. Sedangkan perangkat lunak 

(software) yang digunakan ArcMap 10.8 digunakan untuk cropping citra, 

interpretasi citra, menghitung luas, analisis, dan layout, Google Earth 

software yang digunakan untuk membantu validasi data, dan Microsoft Word 
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2020 yang digunakan untuk pembuatan laporan skripsi. Berikut merupakan 

tabel 3.1 bahan yang digunakan pada penelitian ini.  

Tabel 3. 1 Bahan Penelitian 

No. Data Jenis Data Sumber 

 

1. 

Citra Pleiades 

Resolusi 0.5 m 

tahun 2022 

Terkoreksi 

Data 

Sekunder 

PT. Geosat Survei 

Indonesia 

2. 

Penggunaan Lahan 

Kabupaten 

Tuban tahun 2012 

dan 2022 

Data 

Sekunder 

Dinas Perumahan Rakyat 

dan Kawasan 

Pemukiman Kabupaten 

Tuban 

 

 

3. 

Zona Nilai Tanah 

Kabupaten Tuban 

Tahun 2013 - 2021 

Data 

Sekunder 

Badan Pertanahan 

Nasional Kabupaten 

Tuban 

 

 

4. 

Batas Administrasi 

Kabupaten Tuban 

Data 

Sekunder 

Dinas Perumahan Rakyat 

dan Kawasan 

Pemukiman Kabupaten 

Tuban 

 

 

5. 

Data SHP Ring Road 

Kabupaten Tuban 

Data 

Sekunder 

 

Dinas Pekerjaan Umum 

Bina Marga Kabupaten 

Tuban 

6. Survei Lapangan Data Primer - 
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3.3 Diagram Alir Penelitian 

Dalam proses penelitian haruslah dibuat suatu kerangka pekerjaan yang 

sistematis agar mudah dipahami dan mempermudah dalam penelitian. 

Adapun langkah atau diagram alir penelitian yang akan dilakukan sebagai 

berikut :  
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Gambar 3. 2 Diagram Alir 

Adapun keterangan dari diagram alir di atas, sebagai berikut : 

1. Pengumpulan Data 

Tahapan awal sebelum melakukan penelitian yaitu pengumpulan data, 

dimana pengumpulan data ini bertujuan untuk mengumpulkan data-data 

yang akan digunakan dalam penelitian. Pengumpulan data terbagi menjadi 

dua, yaitu data sekunder yang diperoleh peneliti dari sumber yang sudah 

ada, dan data primer yang diperoleh peneliti secara langsung. 

2. Cropping Citra 

Cropping citra adalah proses pemotongan citra yang bertujuan untuk 

mempermudah atau memperjelas suatu pengolahan citra pada lokasi 

tertentu. 
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3. Digitasi Citra 

Pada proses digitasi citra dilakukan dengan cara interpretasi visual 

dengan memerhatikan unsur-unsur interpretasi citra sehingga proses digitasi 

terarah dan dapat meminimalisir terjadinya kesalahan pengenalan objek. 

4. Validasi Lapangan 

Melakukan Pengukuran atau pengamatan langsung di lapangan untuk 

memastikan kebenaran hasil digitasi. 

5. Uji Akurasi 

Uji akurasi dilakukan pada peta penggunaan lahan untuk mengetahui 

presentasi kebenaran dari proses interpretasi maupun digitasi yang 

dilakukan, sehingga hasil dari penelitian dapat dimanfaatkan untuk 

perencanaan tata ruang atau bahan penelitian lainnya. 

6. Penggunaan Lahan 

Setelah melakukan proses digitasi pada citra tahun 2022, maka akan 

didapatkan data vektor penggunaan lahan tahun 2022. 

7. Nearest Neighbor Analysis 

Proses untuk menentukan pola persebaran permukiman daerah penelitian 

apakah seragam, acak, atau mengelompok menggunakan software ArcGIS. 

8. Buffer 

Buffering berfungsi untuk mengetahui pengaruh perubahan zona nilai 

tanah, penggunaan lahan, dan pola permukiman pada radius 1.000 m dari 

Ring Road. 

9. Overlay  

Proses ini untuk menggabungkan fitur berpotongan (titik, garis, atau 

poligon) dan fitur yang saling tumpang tindih digabungkan dan direkam 

dalam output. Overlay ini juga untuk mengetahui perubahan penggunaan 

lahan zona nilai tanah, dan pola permukiman yang terjadi akibat 

pembangunan Ring Road Kabupaten Tuban. 

10. Analisis 

Apabila telah dilakukan uji akurasi lapangan, maka peta perubahan 

penggunaan lahan dapat kita proses untuk menganalisa seberapa banyak 
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perubahan penggunaan lahan, zona nilai tanah, dan pola permukiman yang 

terjadi akibat pembangunan Ring Road Kabupaten Tuban. 

11. Mengetahui Perubahan Akibat Ring Road 

Setelah melakukan Analisa, maka penulis mengetahui perubahan 

penggunaan lahan, zona nilai tanah, dan pola permukiman akibat dari 

pembangunan Ring Road di Kabupaten Tuban. 

12. Peta Penggunaan Lahan, Peta Zona Nilai Tanah, dan Peta Pola Permukiman 

Setelah mengetahui perubahan penggunaan lahan, zona nilai tanah, dan 

pola permukiman, penulis membuat peta penggunaan lahan, zona nilai 

tanah, dan pola permukiman. 

 

3.4 Pengumpulan Data 

Secara umum penelitian ini dibagi menjadi beberapa tahapan proses 

diantaranya pengumpulan data, pengolahan data, dan hasil analisa dari 

perubahan penggunaan lahan zona nilai tanah, dan pola permukiman.  

3.4.1 Pengumpulan Data 

Data-data yang dibutuhkan dalam penelitian ini meliputi, batas 

administrasi, penggunaan lahan Kabupaten Tuban tahun 2012, zona 

nilai tanah tahun 2013-2021 format shapefile. 

Gambar 3. 3 Batas Administrasi Kabupaten Tuban 
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       Gambar 3. 4 Penggunaan Lahan Kabupaten Tuban Tahun 2012 

 

 Gambar 3. 5 Zona Nilai Tanah Kabupaten Tuban Tahun 2021 

 

       Gambar 3. 6 Zona Nilai Tanah Kabupaten Tuban Tahun 2020 
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Gambar 3. 7 Zona Nilai Tanah Kabupaten Tuban Tahun 2019 

                          

Gambar 3. 8 Zona Nilai Tanah Kabupaten Tuban Tahun 2018 

                       Gambar 3. 9 Zona Nilai Tanah Kabupaten Tuban Tahun 2017 
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    Gambar 3. 10 Zona Nilai Tanah Kabupaten Tuban Tahun 2016 

 Gambar 3. 11 Zona Nilai Tanah Kabupaten Tuban Tahun 2015 

  Gambar 3. 12 Zona Nilai Tanah Kabupaten Tuban Tahun 2014 
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 Gambar 3. 13 Zona Nilai Tanah Kabupaten Tuban Tahun 2013 

 

3.5 Pengolahan Data 

Pengolahan data dilakukan menggunakan software ArcGIS 10.8. 

Terdapat beberapa pengolahan data dalam penelitian ini yang akan dibahas 

beserta langkah pelaksanaannya.  

A. Pemotongan Penggunaan Lahan 

Pemotongan shapefile penggunaan lahan agar memudahkan 

dalam pengolahan tahap selanjutnya, shapefile penggunaan lahan 

dipotong sesuai area penelitian. Proses pemotongan dilakukan 

menggunakan tools Geoprocessing > Clip, lalu masukkan 

shapefile batas AOI di Kabupaten Tuban dan penggunaan lahan 

Kabupaten Tuban > pilih tempat penyimpanannya > OK. Maka 

akan menghasilkan penggunaan lahan pada AOI yang tdipilih.  

Gambar 3. 14 Tampilan Clip 
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B. Cropping Citra 

Cropping citra dilakukan untuk membatasi area penelitian 

agar memudahkan interpretasi citra. Proses cropping dilakukan 

menggunakan tools ArcToolbox > Data Management Tools > 

Raster > Raster Processing > Clip. Berikut tampilan hasil 

cropping sesuai batas administrasi.  

C. Interpretasi Citra Satelit secara Visual terhadap Kelas 

Penggunaan Lahan 

Interpretasi secara visual bertujuan untuk mengenali jenis 

penggunaan lahan pada citra satelit. Proses interpretasi penggunaan 

lahan ini di fokuskan pada interpretasi kelas permukiman, 

perkebunan, sawah, tegalan/ladang, semak belukar, jalan, dan ring 

road. 

 

 

Gambar 3. 15 Tampilan Citra Ter-cropping 

Gambar 3. 16 Interpretasi Permukiman 
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D. Uji Akurasi Lapangan 

Uji akurasi lapangan dilakukan untuk mencocokan hasil dari 

interpretasi citra dengan sampel hasil survei lapangan. Dalam 

penelitian ini dilakukan proses uji akurasi sebagai berikut : 

a. Melakukan pengambilan sampel dengan terlebih dahulu 

menentukan point sampel pada ArcGIS. 

b. Melakukan proses pengambilan sample sebanyak 105 

sampel yang merata ketiap kecamatan dan penggunaan 

lahan. 

c. Setelah didapatkan sampel uji lapangan, selanjutnya 

dilakukan uji validasi menggunakan matriks confusion 

untuk mendapatkan besaran tingkat ketelitian. 

E. Overlay Intersect 

Overlay intersect pada shapefile penggunaan lahan 

dilakukan untuk mengetahui perubahan penggunaan lahan. Proses 

pertama melakukan overlay intersect untuk menggunakan tools 

pada menu ArcToolbox > Analysis Tools > Overlay > Intersect.  

Gambar 3. 18 Overlay Intersect 

Gambar 3. 17 Jendela Intersect 
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F. Penentuan Centroid Penggunaan Lahan Permukiman 

 Menentukan centroid pada penggunaan lahan permukiman 

pada penelitian ini dilakukan untuk menentukan pola persebaran 

permukiman pada tahun 2012 dan 2022. Pada penelitian ini analisis 

tetangga terdekat (Nearest neighbour Analysis) akan digunakan 

sebagai cara untuk mendapatkan pola persebaran permukimannya. 

Pertama menambahkan kolom baru beri nama “X” dan “Y” dengan 

tipe double. Pada kolom X dan Y lakukan calculate geometry. 

Setelah dilakukan calculate geometry maka akan muncul nilai X 

dan Y pada kolom tersebut seperti pada gambar dibawah. 

Tabel tersebut export dalam format .dbf dengan cara Klik 

Options pilih Export > membuka File > Add Data > Add XY 

Gambar 3. 20 Jendela Add XY Data 

Gambar 3. 19 Interpretasi Permukiman 
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Data > masukkan data tabel atribut centroid X dan Y format 

.dbf, seperti pada Gambar 3.20. 

G. Perhitungan Parameter Tetangga Terdekat 

Dalam menghitung jarak terdekat antara satu centroid dengan 

centroid terdekatnya menggunakan analysis tools yang ada di 

dalam ArcToolbox. Buka ArcToolBox > Analysis Tools > proximity 

> near.  

Gambar 3. 21 Persebaran Titik Centroid 

Gambar 3. 22 Atribut Table 

Gambar 3. 23 Jendela Near Kolom 
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Pada Near Features ini akan diketahui centroid mana yang 

menjadi tetangga terdekatnya: 

a. Menghitung Ju 

Ju = 
∑𝐽

∑𝑁
 

          = 
73,02

604,71
 

          = 0,12 

b. Menghitung Kepadatan Titik P 

P = 
𝑁

𝐴
 

   =
604,71

23,46
 

   =25,78 

c. Menghitung Jh 

Jh= 
1

√2∗P
 

   = 
1

√2∗25,78
 

   =0,14 

d. Menghitung parameter tetangga terdekat (T) 

T = 
𝐽𝑢

𝐽ℎ
 

        = 
0,12

0,14
 

        = 0,86 

Proses perhitungan diatas akan didapatkan nilai Ju, P, Jh, 

dan T dari radius 1.000 dari ring road yang dapat dilihat pada 

Tabel 3. 2 Hasil Perhitungan Parameter Terdekat 

No Tahun ∑J ∑N Ju A P Jh T 

1 2012 1,78 21,67 0,08 23,46 0,92 0,07 1,12 

H. Pembuatan Layout Peta 

Proses selanjutnya adalah pembuatan layout peta, berikut 

proses pembuatan layout peta : 



 

35 

 

a. Atur ukuran kertas menggunakan tools Page and Print 

Setup pada menu File. Atur nama menjadi Microsoft 

Print to PDF > hilangkan centang Use Printer Paper 

Settings > Standart Size pilih A3 > Ok. 

 

b. Selanjutnya klik Layout View pada kiri bawah 

c. Menambahkan grid koordinat pada layout dengan klik 

menu Grid pada Data Frame Properties > New Grid > 

pilih Grid yang diinginkan > kemudian mengatur 

tampilan grid yang diinginkan. 

 

 

 

 

 

Gambar 3. 24 Page and Print Setup 

Gambar 3. 25 Layout View 
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d. Penambahan tampilan teks, arah mata angin, skala, 

legenda, indeks, dan lainnya dengan menggunakan tools 

insert pada ArcGIS. 

 

 

 

 

 

Gambar 3. 26 Tools Insert 

 

Gambar 3. 27 Data Frame Properties 


